15 lines
277 B
Nix
15 lines
277 B
Nix
{ config, pkgs, lib, ... }: {
|
|
programs.zsh = {
|
|
enable = true;
|
|
|
|
oh-my-zsh = {
|
|
enable = true;
|
|
plugins = [ "git" "sudo" "docker" "docker-compose" "adb" "systemd" ];
|
|
theme = "bira";
|
|
};
|
|
initExtra = ''
|
|
source ~/.profile
|
|
'';
|
|
};
|
|
}
|